We are pleased to inform you that the issue has been resolved.
ANAF is back online and we are currently populating all open messages with their respective pdf. All messages will be in the correct state within the next minutes.
Thank you for your patience during this time. Please do not hesitate to contact us if you have any concerns or questions
Resolved
We are pleased to inform you that the issue has been resolved.
ANAF is back online and we are currently populating all open messages with their respective pdf. All messages will be in the correct state within the next minutes.
Thank you for your patience during this time. Please do not hesitate to contact us if you have any concerns or questions
Identified
We have detected an issue and currently investigating. We apologize for any inconvenience this may cause and are working to resolve the issue as quickly as possible.
Starting from yesterday evening the rendering of PDF messages fails at ANAF. Therefore both inbound and outbound messages are shown in Exception in the Monitor. The invoices itself have been processed though.
Should the situation have not resolved by 10:30 AM, we are moving to our own PDF rendering, meaning today's PDFs will be in English instead of Romanian. Should you require PDFs generated by the official service, we can generate them after the service is back up.
We will provide updates as we have them, and appreciate your patience while we work to resolve the issue.